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1. What is the process to install NEXTRA trading software? 

 

Download NEXTRA set up .exe file from below mentioned common ftp. Type the following in the 

address bar of your internet browser: 

 

ftp://extranet.ncdex.com 

 

User Name: member 

Password: ncdex123 

Go to Common =>Ncdex Documents => NEXTRA => PRIMARY => Download 

NEXTRA_3.15.1.4.zip 

 

Once the file is downloaded install the Nextra trading software on your workstation. NEXTRA icon 

will appear on the desktop and you are required to double-click on the icon to start the NEXTRA 

application. 

 

 

2. How to log in to NEXTRA? 

 

Once you start the Nextra Application, NEXTRA-Login screen will appear. 

 

 

 Before proceeding with the “Login”, both “Confirm Scrips Download” and 

“Clear and Download all Scrips” ought to be checked. 

 Users cannot reset their password by clicking on the “Forgot Password?” 

option. 

Chapter 1: Initial Steps 

ftp://extranet.ncdex.com/
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 The password can be reset only through the Corporate Manager (CM-XXXX) 

or Admin (ADMIN-XXXX) user ids. 

 The password of Corporate Manager user id can be reset only by the 

Exchange and the request can be made through WEB NCFE => Admin => 

Reset Password Option. 

 

3. How to set the Market Watch Screen? 

 To set a new Market Watch Screen, go to Market => Market Watch Group 

Setting or use short cut CTRL+G. 

 Under “Group Name”, type a Name and click on Add New. 

 Under Options Drop Down, select the type of Scrips to be added and Click on 

Add. The new Group Name will appear in the list below.  

 Click on Save Group tab. 

 

4. What are the initial Steps to be followed in Nextra before the start of Trading activities? 

Member has to follow the following initial steps before start of trading activities in 

NEXTRA through their CM or Admin IDs: 
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5. How to create Branch in Nextra? 

 

 Go to Masters => Entity Management => Entity Manager => Click on add Branch. 

 Provide Branch ID, Branch Location and Branch Name. 

 Click on ‘Add Branch’ button. 

 

 
 

 

 

6. How to add dealer ID in Nextra? 

 

 Go to Masters => Entity Management => Entity Manager => Click on Add User => Provide 

general information, login & exchange related information for the dealer. 

 Enter valid e-mail id for receiving the Dealer login ID and Password information. 

 Segment – ‘NCDEX’ /Enable – ‘Yes’ & Route to RMS – ‘Yes’. 

 Expiry Date – enter expiry date up to which you want your dealer to remain active. 

 Exchange user id – CTCL User ID as provided by exchange. 

 Exchange User info – CTCL ID of the dealer as declared in exchange. 
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 Go to Details tab - Categorise dealer based on: 

Type of order – Limit Order / Market Order / SL-L /SLM  

 Under Products –NRML for trading. 

 Under Access- select TWS 

 Go to Attributes tab and enable attributes for Dealer: 
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 Go to Assign Clients Tab and Select the Clients to be Assigned to the dealer. 

 After selecting clients, click on Add Button and then click on Assign Client Button and then 

click on Modify Dealer. 
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7. How to Create Client ID in Nextra? 

 

 Go to Masters => Entity Management => Entity Manager => Click on Add Client => In 

General Tab, Provide general information of the client. 

 Provide exchange details. 

 Note: Group Name is defined for clients falling under same category / relatives for whom you 

want to keep same risk management rules. 

 You can include or exclude the client for square off feature. 
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 Go to Set RMS limit Tab and Assign dealers to the client. 

 Select Products – MIS & NRML for trading. 
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 You can see that particular client is mapped under multiple dealers from the Client details 

window. 

 

8. How to create an Investor Client in Nextra? 

 

 Go to Masters => Entity Management => Entity Manager => Click on Add Investor Client. 

 In General tab fill the required information which are mandatory. Select a Role in Assign Role 

Option. 

 The client overview option enables the investor client to view the orders place by dealer on 

behalf of him/her in trade book and order book. 

 In Restricted access option user can mention IP Address of a specific machine which will 

allow user to log in from that specific machine. Multiple IPs can be mentioned. 

 In “Bank info” tab user can add bank name and details and DP Info Tab user needs to enter 

DP related information of a client. 

 Go to Exchange Tab and enter expiry date till which the Investor client can remain active, 

provide Exchange User ID and Exchange User Info and click on ‘Add ExchSeg Details’. 

 Click on Add button to add the Investor Client. 
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9. How to map clients to a dealer? 

 

Follow the process: 

 Press Ctrl + E from Admin or CM Nextra id. 

 Select Entity Type – “Dealer”. 

 Enter Dealer id in “Look for” box then click on search. 

 Double click on search result (Dealer id). 

 Go to Assign Client Tab, move required client from left to right box then click on Assign 

client and Modify dealer. You are required to Refresh clients from File menu. 
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10. How to Create Role in Nextra? 

 

 Go to Master => Role Manager => Add Role 

 Enter A new role name and Enable/Disable access rights to be given to dealer/investor client 

Id’s under File option. Click on Add Roles. 

Examples: 

i. If the admin wants to give the refresh broadcast access to a dealer/investor client, the same 

can be given through the following option. 

 

 
 

ii. If the admin wants to give the Market Watch group setting access to a dealer/investor client, 

the same can be given through the following option. 
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iii. If the admin wants to give only sell order access to a dealer/investor client, the same can be 

given through the following option. 

 

 
iv. If the admin does not want to give trade modification access to a dealer/investor client, the 

same can be given through the following option. 
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v. If the admin does not want to give market preference setting right to a dealer/investor client, 

the same can be given through the following option. 

 

 

 

vi. If the admin wants to give RMS Limit access to a dealer/investor client, the same can be 

given through the following option. 
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vii. If the admin wants to give ‘Refresh’ option for dealers in Dealer Net Position Window, the 

same can be given through the following option. 

 

 

 

viii. If the admin wants to give dealer/client addition and deletion access to a dealer/investor 

client, the same can be given through the following option. 
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ix. The following access is also required to be provided to a dealer/investor client user id: 
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11. How to assign a Role to Dealer/Investor Client? 

 

After creating the role by the above process, the user has to assign it to a given user id (dealer) so 

as to enable access to Nextra trading software. 

 Go to Masters => Entity Management => Entity Manager => Right Click on the Dealer 

ID/Investor Client ID and Select ‘Modify’. 

 

OR Press Shortcut key ‘Ctrl + E’ => Select Entity type as ‘Dealer’ and enter the Dealer 

ID/Investor Client ID and click on search and open the search result. 

 

 In General Tab, click on Refresh Roles and Select the Role to be assigned then click on 

‘Modify Dealer’. 
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1. Login error as - “Invalid parameters” 

 

 Go to Start >> RUN or press windows+R buttons. 

 Type %appdata% - Go to Omnesys Folder >> Nest Trader >> Numeric folder is available (i.e 

45625); Delete or rename the folder. 

 

2. Login error – failed to connect server / Disconnected from Nextra system on Vsat/Leaseline 

 

Check ping to Exchange host IP. The following steps needs to be followed for the same. 

 Go to Start > RUN or click windows+ R buttons. 

 Type CMD in the “Run” window. This should open a DOS command prompt. 

 Type the following on the DOS command prompt ping (space) 172.31.16.58 or 172.31.16.59 

or 172.31.16.60 -t then press enter key. 

 If there is no response, then type the following on the DOS command prompt - route add 

172.31.16.0 mask 255.255.255.0 x.x.x.x –p then enter, where x.x.x.x is the gateway IP 

address of member. 

 Check ping again, if still not received then check at your network level with service provider. 

 Enable the following Ports: 

  For Nextra: 56000, 64105, 65000,35001 to 35045 

  For Online Trade Back Up: 56000, 64105, 35042 

  For File Uploader: 56000, 64105, 35042 

 

3. Login error – failed to connect server / Disconnected from Nextra system on Internet 

 

Check the telnet to exchange host IP and ports, the following steps needs to be followed for the 

same. 

 Go to Start > RUN or click windows+ R buttons. 

 Type CMD in the “Run” window. This should open a DOS command prompt. 

 Type the following on the DOS command prompt telnet 103.57.217.44 56000 then enter. 

Same way check telnet on other ports. 

Chapter 2: Common Queries in Nextra and Solutions 
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For Nextra: 64104, 56000, 65000,35001 to 35042, 55533 

For Trade Back Up: 56000, 64104, 35042 

For File Uploader: 56000, 64104, 35042 

 If telnet is not received, then allow above IP and ports at your network (member network). 

 

4. Broadcast is not received in NEXTRA for all or few commodities. 

 

 Go to File Menu and click on Delete Script File & then Log out from NEXTRA and re-login 

again. While re-logging ensure that the below mentioned options are only selected (ticked). 

I. Confirm Scrips Downloads  

II. Clear & Download all Scrips. 

If the problem is still not solved, then kindly add route only for Vsat/Leaseline connectivity. Follow 

the below mentioned steps to add the route. 

 Go to Start = RUN or click windows+ R buttons. 

 Type CMD in the “Run” window. This should open a DOS command prompt. 

 Type the following on the DOS command prompt - route add 239.31.4.65 mask 

255.255.255.255.x.x.x.x –p then enter, where x.x.x.x is the gateway IP address of Member. 

 Re-login into NEXTRA after adding above route. 

 

5. How to reset the password of Nextra Dealer/User ids? 

 

   Follow the process: 

 Press Ctrl + E from Admin or CM Nextra id. 

 Select Entity Type – “Dealer”. 

 Enter Dealer id in Look for box then click on search. 

 Double click on search result (Dealer id). 

 Go to general – Tick on User Enabled then click on button C & R and modify the dealer.  

 System generated password will be sent through email on the email id registered with the 

dealer. 

 

6. How to restrict an access by bind or map IP address to Nextra Dealer/User id? 
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Follow the process: 

 Press Ctrl + E from Admin or CM Nextra id. 

 Select Entity Type – “Dealer”. 

 Enter Dealer id in Look for box then click on search. 

 Double click on search result (Dealer id). 

 Go to – “Details” Tab, Add IP address or Mac address then click on modify dealer. 

 

7. What are the rights and functionalities exclusively available under user ID CM-XXXXX? 

 

NEXTRA User id CM-XXXXX have the below functionalities exclusively under Corporate Manager 

ID. The list of Corporate Manager Functionalities are: 

 User Collateral Limit - CTRL+U 

 Manage TM Limits – Collateral Limit -F12 

 Net Position - CTRL+Shift+F6 

 Quick Order Cancellation -CTRL+Shift+F3 

 Outstanding Orders - ALT+O 

 Give up Approval / Reject - ALT+G 

 Trade Modification from Previous Trade window -Shift+F8/F9 

 Spread Order Outstanding - CTRL+ALT+PageDown 

 

8. What is the process to create ADMIN ID in Nextra similar to Corporate Manager ID (CM ID)? 

 

Member can create a separate ADMIN ID in Nextra having the Rights of CM ID, however the above 

mentioned functionalities and rights are exclusively for CM ID. Member can create a separate 

ADMIN ID having following functionalities: 

 Creation & addition of dealers and clients. 

 Update RMS limit of NEXTRA dealer and client. 

 For Creation of ADMIN ID in Nextra, create a new Role to be assigned to ADMIN having 

all the access as per steps provided in New Role Creation. 

 Go to Masters => Entity Management => Entity Manager => Add new User by the name 

‘ADMIN’. 

 Assign the Role Created for ADMIN to the ADMIN User. 
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9. Where can I get the real time Trade copy? 

 

In Nextra, the real time trades drop copy will get generated through user id DC-XXXXX through the 

separate .exe file, which is shared for DROPCOPY. The .exe file for the same is available on the 

following location. 

 

ftp://extranet.ncdex.com 

 

User Name: member 

Password: ncdex123 

 

 For Internet Connectivity: Common => NCDEXDocuments => NEXTRA => PRIMARY => 

nextra_online_trade_backup.1.7.1.0_For_INET.zip 

 

 For Lease Line Connectivity: Common => NCDEXDocuments => NEXTRA => PRIMARY 

=> nextra_online_trade_backup.1.7.1.0_For_LAN.zip 

Once the setup is installed, you are required to log in through your Drop Copy ID – DC-xxxxx 

 

 

10. How to reset the password for Drop Copy ID? 

 

 Login to NEXTRA through CM / Admin ID. 

 Press Ctrl + E; Select Entity Name as Dealer. 

 Look for = DC-XXXXX 

 Open the Dealer. 

 Tick on User Enabled. 

 Click on C & R & click on Modify User. 

 System generated password will be sent through email on the email id registered with the 

Drop Copy ID. 

 

11. What will be the path where the Trades are generated at real time in Drop Copy? 

 

C:\NEXTRA_Online_Trade_Backup\Files\Data folder 

 

 

 

 

 

ftp://extranet.ncdex.com/
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1. Error – Cust firm not Selected while placing order through F1/F2 

 

 Add Client Code in Alt+Shift+C then assign to a particular Dealer. 

 Refresh client from the File Menu through Dealer id or Admin id. 

 

 

2. For F1 and F2, order quantity by default is entered from Snap quote, how to change it to 

manual? 

 

Press Ctrl + P => Order => Order Qty => Tick on ‘Set No. of Market Lots- (enter no. of lots as 1). 

 

3. Order Entry requires ‘Enter key’ to be pressed twice instead of once. 

 

Press Ctrl + P => Order => Miscellaneous => Tick on – ‘Single click to place order’. 

 

4. How to change focus for buy and sell in F1 and F2 from quantity to price? 

 

Press Ctrl + P => Order=> Focus => Select – Order Price. 

 

5. A default client is getting selected while placing any order. How do I remove that? 

 

Follow below steps: 

 Login to NEXTRA 

 Type Ctrl+P 

 Select Category: Order 

 Select Exchg Seg: NCDEX; Uncheck the option Client ID. 

 Click on Apply & Ok. 

 

If the issue is not resolved, then: 

 Tick mark the option Client ID 

 Select Exchg Seg: NCDEX 

 Click on Apply & Ok. 

 

Orders and Trades Queries 
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6. How to change order entry shortcut for Buy and Sell orders? 

 

Press Ctrl + P => Market Watch => Spread Order Entry => Tick on ‘Load Long Roll’ F1=> Sell 

Window. 

 

7. Where can I check my order status which is executed? 

 

You are required to press F3 where you can find all the pending and executed orders. The screen 

is divided into two separate functions, like- 

 Open Order 

 Complete Order 

 If the Complete order screen is unavailable under F3 tab, then use shortcut keys Ctrl+1: 

Completed Orders. 

 

8. Why I am able to see others’ order in my screen? 

 

You are required to click on “Filter Order” tab and uncheck the box “Disable Orders from other 

users” in order filter window. The user also needs to uncheck the "Display All Orders" in the 

Order book window. 
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9. Completed/Open Orders are not reflecting in the Order Book F3 window 

 

Drag down or Drag up whichever screen is appearing as the required window gets hidden. 

Step 1:  

 

Step 2: 

 

Step 3: 

 

 

10. I have placed Orders and Trades, but no Order/Trades are displaying in the window Order 

book/Trade book 

 

Press the Short Cut Keys Ctrl + P, go to General tab, and click on Reconcile the window. Re log 

in to NEXTRA and check the Order Book/Trade Book. 
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11. Why am I able to see trades of other Users in Trade book (F8) window? 

 

If you do not want to view the trades of other User, go to the Trade Book or use shortcut F8: 

 “Display all trades” box must be unchecked. 

 Click on the Filter Trades tab. 

 “Disable Trades from Other Users” box must be unchecked. 

 Click on Filter to save the settings. 
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12. How to Check user ID wise pending Orders in NETXRA including orders places through 3rd 

Party Software? 

 

 Go to Orders and Trades => Select Outstanding Orders or use the shortcut keys ALT+O. 

 This facility is only available through the corporate manager id login (CM-xxxxx). 
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 You are required to fill in the fields in the “Selection Criteria” to get the pending order details: 

 Instrument Type: 

 Instrument Symbol: 

 Expiry Date: 

 Order Type: 

 Status: 

 Pro/Client: 

 Once the Details are filled, Click on Search. 

 You can Modify or Cancel Orders from this option. 

 To Cancel all the pending orders at once, use the Cancel All button. 

 

13. How to Check user ID wise Net Position in NETXRA including trades places through 3rd 

Party Software? 

 

 Go to Orders and Trades => Select Net Position or user shortcut keys CTRL+Shift+F6. 

 This facility is only available through the corporate manager id login (CM-xxxxx). 

 

 

 

 You can view the Net Position User ID wise and also at Member level. 

 To view the positions at individual Client Level – this option cannot be used. 

 To view the Net Positions at Client Level go to WEB NCFE log in => Under Trade Details => 

Click on View Net Position Client wise => Search the Client Code. 
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14. How to View and Modify Trades in Nextra including placed through placed through 3rd Party 

Software? 

 

 Go to Orders and Trades => Select Previous Trade or user shortcut keys Shift+F9. 

 This facility is only available through the corporate manager id login (CM-xxxxx). 

 

 

 Enter the details in the Selection Criteria to view the Trades and Click on Search. 

 Instrument Type: 

 Instrument Symbol: 

 Market Type: 

 Expiry Date 

 Pro/Client 

 You can Modify the Trade by clicking in the Modify button. 

 To scroll through the Trades, use the Previous and Next buttons on the window. 

 

 

 

 

1. How to place Spread Orders in Nextra? 

 

For Buy Spread Order Entry => Press Function Key F1 on spread scrip. 

 

Spread Orders Queries 
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For Sell Spread Order Entry => Press Function Key F2 on spread scrip. 

 

 

 

2. How to view user ID wise Outstanding Spread Orders in Nextra place through third party 

software as well? 

 

Got to the Menu Orders and Trades => Select Spread Outstanding Orders OR User the Short 

cut keys CTRL+Alt+Page Down. 

 

 

 Enter the details in the “Selection Criteria” and click on Search. 

 You can “Cancel” or “Modify” Spread orders from this window. 

 To Scroll through the window, use the “Previous” and “Next” buttons. 
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3. How to view Spread Order Report for Spread Orders placed through NEXTRA? 

 

 Go to View Order/Trade Report menu => Select Spread Order Report. 

 

 

 

 You can “Modify” and “Cancel” Orders placed in NEXTRA from this window. 

 

 

 

 

1. How to view and Approve Give Up Trades placed in Participant Code (Hedge Code)? 

 

 Go to Menu Orders and Trades => Select Give Up Trades option. 

 

 

Give Up Trade Queries 
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 Enter the details in the Selection Criteria to get the Give Up Trades details and Click on 

Search 

 Instrument Type 

 Instrument Symbol 

 Expiry Date 

 Buy/Sell 

 Give Up Status 

 Client ID\Participant ID 

 Give up trades should be approved within reasonable time after trade. 

 You can either “Approve” or “Reject” the trade. Give up once approved or rejected cannot be 

changed. 

 Maximum 8 trades can be selected for Approval / Rejection at once. 

 To Scroll through the Give Up Trade window, use the “Previous” and “Next” buttons. 

 

2. I am not able to view the Give up Trade which is pending for approval on the give up window. 

 

 Make sure you have entered all the details in the Selection Criteria to get the Give Up 

Trade for Approval. 

 Use the “Previous” and “Next” buttons to scroll through the page. 

 

 

 

 

 

1. Not able to view Log Message window 

 

Go to File Menu => Select Get Log Message or Shortcut as = Ctrl + L. If the message log is 

hidden, then drag the Message log window up. 

 

2. New Launched contracts are not visible in the Market watch screen 

 

Go to File Menu=> Delete Scrip Files => Then re login to Nextra. 

 

3. While generating Report in Nextra, file formats drop down is blank 

 

On Report Generator Window there is an option of “Load Factory Sett” tab, click on this tab, the 

available file formats will reflect in the drop down. 

Preference Settings and 

General Queries 
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4. How to change the file (order/trade) format? 

 

On Report Generator Window Click on => “Change Format” tab. 

 

5. Snap quote Window not visible in F6 option. 

 

Press Ctrl + P => Market Watch => Default Market Picture Window => Select ‘Snap Quote 

Window’. 

 

 

6. How can I set Custodian Participant limit in Nextra? 

 

There is no such facility available in Nextra for setting Custodian Participant limit. The Limit can be 

set through WEB NCFE=> Trade Details => CM Intraday Margin Break up Window => Right 

hand side below Click on ‘View Trading Member Details’. 
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7. How to change background colour, font style and size of Nextra? 

 

 Use short cut CTRL+P => Go to Appearance. 

 You can set the background colour and font. 

 

 

 

8. How to change settings for Log Messages received in Message bar? 

 

 Use short cut CTRL+P => Go to Event option. 

 Select the type of Order/Trade from the “Event” Drop down. 

 Below in the “Log Window” column Tick or Untick the type of message to be received in the 

Log Messages. 

 You can also change how you receive notifications by enabling “Beep Sounds” or “Pop up 

Message”. 
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9. How to change font and background of Market Watch screen? 

 

 Use short cut CTRL+P => Go to Market Watch option. 

 Under Colour Settings, you can change the background colour, text colour of scrip for 

broadcast. 

 You can change font of the scrips and headers in this option. 
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10. How to insert a blank line between Scrips in the Market Watch Screen? 

 

 

 Right click on the Scrip in the Market Watch screen where blank line is to be inserted and go 

to Start. 

 Select Insert Blank Line. 

 You can also user Insert Key on the keyboard. 

 To remove the black line, press Delete key. 
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11. How to add, delete the column headings in the Market Watch screen? 

 

 Right Click on the Market Watch Header tab and select the “Reposition Column” option. 

 From the left side select the column headings you want to view and bring them to the right 

side. 

 Drag the column name up or down to reposition them then click on “save”. 
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1. How to Create Category? 

 

 RMS limit can be set for the member/branches/dealers/individual clients and various client 

groups. Create Category: Go to Surveillance => Category => Add Category. 

 You are required to only select the Default rule from the right side window and provide the 

limit in left side as given in the below window: 

 Max Order Qty: xxx 

 Max lot size: xx 

 Max order value: 10,00,00,000 (Maximum Value) 

 Pending Order Value: XXXXXXXXXXXXXXX (The value should not be more than 15 

digit) 

 Percent Change: 6 (Minimum Value) 

 If you want to view or modify in the existing “Category” then you can use the option like Modify 

or View category and increase/decrease its limits. 

 

 

 

 

 

Chapter 3: Risk Management System (RMS) Settings in Nextra 

 

 

 

 

 

 

 



Frequently Asked Questions 

 

37 
 

Set RMS limit 

 

After creating the Category, you required to update one more limit in the RMS set limits window, 

under the Limits Heading: 

1) Gross Exp Der Limit (Gross Exposure Derivate Limit) 

2) Turnover Limit 

 

 

 

 

2. How to Assign Category? 

 

 Assign the RMS category to client-client group-dealer / admin – branch.  

 Go to Surveillance => RMS Limit => Update Limit.  

For e.g. Assigning RMS category to PRO: 

 Select ‘PRO’ from the ‘User Option’ dropdown. 

 Select member Id from ‘User/Client’ window and click on ‘Refresh’ button to view the entity 

detail in ‘Present Value’ window. 
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For assigning RMS category to respective branch / dealer / client group / accounts or client: 

 Select the respective branch / dealer / client group / accounts or client from ‘Entity 

Hierarchy’ window. 

 Respective entity detail will appear on ‘Present Value’ window. 

 RMS update limit window enables user to view individual client’s position as well under 

‘Present Position’ table. 

 Double click on the selected entity details from ‘Present Value’ window. 
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 Select RMS category from the drop down box. 

 Click on ‘Update’ button for assigning the Category to the client. 

 Click on ‘refresh’ button for updating the rules to the client. 

 

3. Which limits are required to be updated for the CM-xxxxx & ADMIN-xxxxx before initiating 

trading through the Corporate Manager user id of NEXTRA? 

 

The following limits need to be set: 

Assign category to user id – CM-XXXXX & ADMIN-XXXXX (Assign existing category or create new 

for CM). 

 Go to Ctrl+Shift+U from Admin or CM Nextra id. 

 Select “Show all Dealers”. 

 Then select CM-XXXXX or ADMIN-XXXXX. 

 Go to “present value tab” and double click on User ID. 

 The RMS Set Limits window will open. In this window, update Gross Exposure Der Limit 

and Turn Over limit for corporate manager id. 
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 Log in CM ID and Go to short cut Ctrl + U => select the Admin or Corporate User ID by 

clicking on the check box. 

 Update new limit under “New Limit” column and click on Save Changes 2 times. 

 

4. Which are the limits required to be updated for the Nextra dealer id before initiating trading? 

 

The following limits needs to be set: 

Assign category to Dealer user id (Assign existing category or create new for Dealers) 

 Go to Ctrl+Shift+U from Admin or CM Nextra id. 

 Select “Show all Dealers”. 

 Then double click on Dealer id. 

 Go to “Present Value Tab” and double click on the Dealer ID. 

 The RMS Set Limits window will open. In this window, update the Gross Exp Der Limit and 

Turn Over Limit. 

 

5. Which limits are required to be updated for the Investor clients before initiating trading? 

 

The following limits needs to be set: 

Assign category to new added Client, assign existing category or create new for clients. 

 Go to Ctrl+Shift+U from Admin or CM Nextra id. 

 Select “Show all Client User”. 

 Then double click on Investor Client ID. 

 Go to “Present Value” tab and double click on the Investor Client ID. 

 The RMS Set Limits window will open. In this window, update the Gross Exp Der Limit and 

Turn Over Limit. 

 

6. Which limits are required to be updated for the new added clients before initiating trading? 

 

The following limits need to be set: 

Assign a Category to newly added Client. You can assign an existing Category or create new one 

for clients. 

 Go to Ctrl+Shift+U from Admin or CM Nextra id. 

 Select “Show all Client”. 

 Then double click on the Client id. 

 Go to “Present Value” tab and double click on the Client ID. 
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 The RMS Set Limits window will open. In this window, update the Gross Exp Der Limit and 

Turn Over Limit. 

 

7. How to set Collateral limits at Member level? 

 

 Go to Surveillance => Select Manage User Limits or use the shortcut key function key F12. 

 This facility is only available through the Corporate Manager ID login (CM-xxxxx). 

 This window shows limit available and utilization on a real time basis at Member level. 

 You are required to define the available collateral as per message broadcasted by Exchange 

or as per CL01 file. 

 

 

 

 Tick on the check box on the left. 

 Update the limit amount under the New Limit column (note that the amount entered is in 

Lakhs). 

 Click on Modify button two times. 

 The new limit will be updated under the Set Limit Column. 

 

8. How to set Collateral limits as user ID level? 

 

 Go to Surveillance => Select Manage User Collateral or use the shortcut key CTRL+U. 

 This facility is only available through the corporate manager id login (CM-xxxxx). 

 This window shows limit available and utilization on a real time basis at User ID level. 
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 Tick on the check box on the left against the User ID for which limit is to be updated. 

 Update the limit amount under the New Limit column (note that the amount entered is in 

Lakhs). 

 Click on Save Changes button two times. 

 The new limit will be updated under the Total Collateral Column. 

 

9. How to block Normal orders for a specific commodity at Client Level and Dealer Level? 

 

 Go to Surveillance => RMS Blocking => Select Block/Unblock Orders. 

 Through this function we can Block/Unblock orders at RMS level for a specific commodity. 

 

 

 

 To block orders Client wise, under “Entity Type” select Client. Then from the “Entity Id” drop 

down select the Client code for whom the orders are to be blocked. 

 You can either block a Buy order or Sell order or Both. 
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 To block order for a particular Symbol, select the Symbol from the drop down or tick on “All 

Symbol” to block for all commodities. 

 To block order for a particular contract expiry, select the expiry date from the drop down or 

tick on “All Expiry Date” to block for all the contracts. 

 Once required selections are made, click on the Block button on the right side. 

 To view the Blocked orders, you can click in “View All Blocks” and Unblock from here. 

 To Block Orders at Dealer level, select Dealer option from the “Entity Type” Drop Down. 

 You can also block orders Category wise by ticking on Category Block and select a 

particular category from the Drop down. The orders will be blocked at Category level. 

 

10. How to block Spread orders for a specific commodity at Client Level or Dealer Level? 

 

 Go to Surveillance => RMS Blocking => Select Block/Unblock Spread Order. 

 

 

 

 To block orders Client wise, under “Entity Type” select Client. Then from the “Entity Id” 

drop down select the Client code for whom the orders are to be blocked. 

 You can either block a Buy order or Sell order or Both. 

 To block order for a particular Symbol, select the Symbol from the drop down or tick on “All 

Symbol” to block for all commodities. 

 To block order for a particular contract expiry, select the expiry date from the drop down or 

tick on “All Expiry Date” to block for all the contracts. 

 Once required selections are made, click on the Block button on the right side. 

 To view the Blocked orders, you can click in “View All Blocks” and Unblock from here. 

 To Block Orders at Dealer level, select Dealer option from the “Entity Type” Drop Down. 

 You can also block orders Category wise by ticking on Category Block and select a 

particular category from the Drop down. The orders will be blocked at Category level. 
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1. Order rejection reason - No category assign to for entity account/Dealer 

 

Assign Category to Account/Dealer 

 Press keys - Ctrl+Shift+U from Admin or CM Nextra id. 

 Select “Show all Clients/Show all Dealers” under “User option Menu” then double click on 

Particular Clients/Dealers then go to “Present values Tab”. 

 Double click on “Entity id”, RMS set limits window will open. 

 Select Category from the drop down you wish to assign then provide Gross Exp Der Limit 

and Turnover limit value and then click on update. 

 

2. Order rejection reason RMS rule - Board Lot Quantity limit including square off order for 

Entity Account/Dealer 

 

Check “Max Lot Size” field provided in the category. 

 Press keys - Ctrl+Shift+U from Admin or CM Nextra id. 

 Select “Show all client / Show all Dealers” then double click on particular Client/Dealer in 

whose login the order is getting rejected. 

 Go to “Present Value” double click on “entity id”, RMS Set Limits window will open. 

 Click on “Update multiplier” then update value “Max Lot Size” field under limits option. 

 

3. RMS rule - Order Quantity limit including square off order for Entity Account/Dealer 

Check “Max Order Qty” field provided in the category. 

 Press keys - Ctrl+Shift+U from Admin or CM Nextra id. 

 Select “Show all client / Show all Dealers” then double click on particular Client/Dealer in 

whose login the order is getting rejected. 

 Go to “Present Value” double click on “entity id”, RMS Set Limits window will open. 

 Click on “Update multiplier” then update value “Max Order Qty” field under limits option. 

 

4. RMS Rule – Order Value Limit including square off order for Entity Account/Dealer 

 

Check “Max Order Value” field provided in the category. 

 Press keys - Ctrl+Shift+U from Admin or CM Nextra id. 

Chapter 4: Common Order Placing Rejections and 

Solutions 
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 Select “Show all client / Show all Dealers” then double click on particular Client/Dealer in 

whose login the order is getting rejected. 

 Go to “Present Value” double click on “entity id”, RMS Set Limits window will open. 

 Click on “Update multiplier” then update value “Max Order Value” field under limits option. 

 

5. RMS rule - Order Value with spread order full value including square off order for Entity 

Account/Dealer 

 

Check “Max Order Value” field provided in the category. 

 Press keys - Ctrl+Shift+U from Admin or CM Nextra id. 

 Select “Show all client / Show all Dealers” then double click on particular Client/Dealer in 

whose login the order is getting rejected. 

 Go to “Present Value” double click on “entity id”, RMS Set Limits window will open. 

 Click on “Update multiplier” then update value “Max Order Value” field under limits option. 

 

6. RMS rule - Pending Order Value Limit Including Square Off for Entity Account/Dealer 

 

Check “Pending order value” field provided in the category. 

 Press keys - Ctrl+Shift+U from Admin or CM Nextra id. 

 Select “Show all client / Show all Dealers” then double click on particular Client/Dealer in 

whose login the order is getting rejected. 

 Go to “Present Value” double click on “entity id”, RMS Set Limits window will open. 

 Click on “Update multiplier” then update value “Pending order value” field under limits 

option. 

 

7. RMS rule – Check Price Based on LTP for Buy and Sell for Entity Account/Dealer 

 

Check “Percent Change” field provided in the category. 

 

 Press keys - Ctrl+Shift+U from Admin or CM Nextra id. 

 Select “Show all client / Show all Dealers” then double click on particular Client/Dealer in 

whose login the order is getting rejected. 

 Go to “Present Value” double click on “entity id”, RMS Set Limits window will open. 

 Click on “Update multiplier” then update value “Percent Change” field under limits option. 
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8. Exchange not enabled for this act. 

 

Enable NCDEX for client code. 

 Press keys Ctrl+E from admin or CM Nextra id. 

 Select “Account” in “Entity type” then find the client code and double click on “Search result”. 

 Select Exchange Segment as “NCDEX” and update “Enable” flag as “Yes” then click on add 

details and modify client. 

 

9. RMS- Gross Exposure Derivative Limit exceed for Entity Account/Dealer 

 

Press F3 key from Admin or CM Nextra id, double click on rejected order then update the limit in 

“Gross Exposure Derivative Limit” under limit option. 

 

10. RMS- Turnover order limit Exceed for Entity Account/Dealer 

 

Press F3 Key from Admin or CM Nextra id, double click on rejected order then update the limit in 

“Turnover Limit” under limit option. 

 

11. RMS field not found – 63002 

 

Logout NEXTRA and while login again select 2nd (Confirm script download) and 3rd (Clear and 

download all scrip) option. 

 

12. Order rejection reason – Order type or TIF is not currently permitted 

 

This means that the Member or the Exchange user has gone into Risk Reduction Mode (RRM) 

or in square off mode. During this mode only IOC orders are allowed, in such a scenario member 

needs to reduce his positions or increase collateral with Exchange to come out from risk reduction 

or square off mode. Trading member may also ask his clearing member to increase the collateral 

limit. If sufficient collateral is available at trading Member level, then member may check & increase 

User collateral through CTRL+U through Corporate Manager Id in NEXTRA. 

 

13. Order Rejection reason - Invalid data in order entry 

 

You are required to ensure that the User ID is enabled for PRO or the limits of the User Id needs 

to be set through CTRL+U. 
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14. Order Rejection reason – Put Order request received 

 

Order not received till Exchange where nest order number is generated but exchange order 

number is not generated. Such orders will reflect in order book and cannot be cancelled, but the 

same will not reflect after EOD. 

 

15. Order Rejection reason – Spread orders currently not permitted. 

 

This means that the Member or Exchange User has gone into Risk Reduction Mode or in Square 

off Mode. During this mode only Spread IOC orders are allowed. In such a scenario you are 

required to reduce the positions or increase collateral with Exchange to come out from Risk 

Reduction or Square off Mode. Trading member may also ask his clearing member to increase the 

collateral limit. If sufficient collateral available at Trading Member level, then you may check & 

increase User collateral through CTRL+U through Corporate Manager Id. 

 

Note – The limit should not exceed more than 15 digits in NEXTRA. 
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1. How to install Nest file uploader? 

 

 Type the following in the address bar: ftp://extranet.ncdex.com  

 User Name: member 

 Password: ncdex123 

 Go to Common =>Ncdex Documents => “Nextra” folder => PRIMARY and download: 

 For Lease Line Connectivity: nest_file_uploader_2.2.125.0_LAN_blade_ncdex.zip 

 For Internet Connectivity: nest_file_uploader_2.2.125.0_INET_ blade_ncdex.zip 

 Extract the zip folder download in your local drive. 

 

2. How to Log in into file uploader? 

 

Double Click on File uploader icon => Go to Menu => Start Server => Enter User Name and 

Password. 

 

 

 

Chapter 5: Nest File Uploader 

 

 

 

 

 

 

 

ftp://extranet.ncdex.com/
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3. How to upload Contract Master? 

 

The process to be followed is as follows: 

 Right Click on File uploader icon. 

 Then click on open file location and paste the contract master file in that folder. 

 After login in File uploader and select “NCDEX contract master” and click on Upload. 

 

Step 1: 
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Step 2: 

 

 

Step 3: 
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4. How to upload PS03 position file? 

 

 Login in File Uploader with CM ID or Admin ID and click on Menu-> File Upload. 

 Select File type as “PS03 File Upload ncdex” and select the PS03 file from browse option. 

 Select Product Code as NRML then click on PostFix Broker and click on Validate then click 

on Upload. 
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Note: 

 

 There won’t be any change to the PS03 files. Do not put any Header in the PS03 files.  

 Before uploading the PS03 file, first upload the contract master. 

 PS03 file is to be uploaded before 8:30 am or you will not be able to see the net positions in 

Nextra & will need to get the positions through WEB NCFE. 

 RMS effects will not work on carry forward positions. 

 Note: 


